1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Problem installing FfH2041o

Discussion in 'Fall from Heaven Troubleshooting' started by djgenxcide, Dec 19, 2010.

  1. djgenxcide

    djgenxcide Chieftain

    Joined:
    Dec 19, 2010
    Messages:
    1
    Salutations! I have installed everything else just fine. I have installed the main game of 2009_05_16_Fallfromheaven2041n, BM, and the media pack. I've got my 3.19 for beyond the sword updated.

    When I try to install the o patch, it says to contact the software provider as "The version of this file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need an x86(32-bit) or x64 (64-bit) version of the program."

    Running Windows 7 Home Premium, 64-bit OS.

    Any ideas? Any help is appreciated. :) Thank you for your time.
     
  2. Emptiness

    Emptiness []

    Joined:
    Jan 7, 2009
    Messages:
    1,922
    I don't have that problem installing patch O with Windows 7 home premium. It's possible that your patcher is corrupted; I would suggest that you delete it and then redownload patch O from the link in the first post of the FfH2 Bug Thread. Then try patching with the newly downloaded file.

    If that does not fix the problem then it is possible to remove the files from the patcher manually. A compression utility (such as 7Zip) will be able to open the patcher file, and then you can extract the correct files to the correct location to apply the patch. When you open the patcher you will see a folder called "$_OUTDIR", and inside that folder is another called "Fall from Heaven 2". You want to extract the contents of that folder into your "[path]\Beyond the Sword\Mods\Fall from Heaven 2" folder, overwriting files as necessary. If done correctly, this will update you to 0.41o just as if the patcher had run.
     
  3. gerwalk

    gerwalk Chieftain

    Joined:
    Apr 20, 2009
    Messages:
    22
    I have the same specs but have not installed any files yet receive the same message when trying to install 2041n. Can anyone help please?
     

Share This Page