DLC Modpack Repository

Joined
Sep 19, 2016
Messages
989
I have found the culprit.
When I let my spouse install VP from Gazebo ( https://mega.nz/#!Xd9hiLqB!jzoyD9XnjCc4gBRIg1TTX16TO3b_sjG0h4JgNRx2-N0 ) and copy CvGameCore_Expansion2.dll from it in the next two locations, it works!
D:\Steam\steamapps\common\Sid Meier's Civilization V\Assets\DLC\MP_MODSPACK
D:\Steam\steamapps\common\Sid Meier's Civilization V\Assets\DLC\MP_MODSPACK\Mods\(1) Community Patch (v 88)
(D: depends on what drive you installed civ V on)


So somehow when copying or archiving CvGameCore_Expansion2.dll in a .rar file it fails.

If any higher knowledgeable power here can tell me why and how to avert this, I will be more than happy to upload a full working MP Modpack. Until that happens, people can download the modpack from the link above and use this workaround.
Not quite sure what your problem is, but did you remove the DLL before you made the modpack? You're supposed to leave it out during the process and manually place it in the modpack afterwards, though someone said it doesn't cause problems regardless.
 

Kierkegaard

Warlord
Joined
Jun 20, 2009
Messages
194
Location
USA
Not quite sure what your problem is, but did you remove the DLL before you made the modpack? You're supposed to leave it out during the process and manually place it in the modpack afterwards, though someone said it doesn't cause problems regardless.
Yes I did leave the DLL out to create the modpack.
 

Gazebo

Lord of the Community Patch
Supporter
Joined
Sep 26, 2010
Messages
18,384
Location
Little Rock

hansschreck

Chieftain
Joined
Oct 12, 2016
Messages
9
Hey I have a Question, the last Version of the Vox Poluli MP mod I play online with my friend was the Version "Vox_Populi_10-9.1_EUI" . Now I look for a new Version and I found the version "VoxPopuli_14_12" and here the "MP_MODSPACK_VP_3-7" . I don´t know what version is the newest, because I dont understand why the numbers goes from 10-9 to 14-2 to 3-7? It seems to me the 3-7 is really old because of the Number? Thanks for your helb and please excuse my bad englisch ;-) .
 
Joined
Sep 19, 2016
Messages
989
Hey I have a Question, the last Version of the Vox Poluli MP mod I play online with my friend was the Version "Vox_Populi_10-9.1_EUI" . Now I look for a new Version and I found the version "VoxPopuli_14_12" and here the "MP_MODSPACK_VP_3-7" . I don´t know what version is the newest, because I dont understand why the numbers goes from 10-9 to 14-2 to 3-7? It seems to me the 3-7 is really old because of the Number? Thanks for your helb and please excuse my bad englisch ;-) .
It goes by date. 3-7 was just a few days ago, so it's the latest.
 

Aldebaran1997

Prince
Joined
Mar 13, 2016
Messages
512
Location
Cheonan, South Korea
Hey I have a Question, the last Version of the Vox Poluli MP mod I play online with my friend was the Version "Vox_Populi_10-9.1_EUI" . Now I look for a new Version and I found the version "VoxPopuli_14_12" and here the "MP_MODSPACK_VP_3-7" . I don´t know what version is the newest, because I dont understand why the numbers goes from 10-9 to 14-2 to 3-7? It seems to me the 3-7 is really old because of the Number? Thanks for your helb and please excuse my bad englisch ;-) .
Version numbering is reverted from European style to American style. I don't know when and why, but it could make you confuse.
 

tekknej

Chieftain
Joined
Aug 17, 2011
Messages
8
if i want to use only the core patch without the balance overhaul, will a modpack work if i remove the other stuff from Modpack/Mods in the download and only leave the "(1) Community Patch" folder? or do i also need to tweak something else like in Override and UI folders?
 

Kabubibi

Chieftain
Joined
Mar 22, 2017
Messages
2
Hello, me and my friend got a little problem with desync on every turn. We play 2 humans vs 2 AI.
We both got a fresh install game with expansion and install the mod(3-7) like described.
Someone can say what we can do that we don't get desync?

We play on:

Continents
small
standard
Ancient era
Hybrid
Allow Policy Saving
Allow promotions Saving
No Ancient ruins
event system disabled
 

Aldebaran1997

Prince
Joined
Mar 13, 2016
Messages
512
Location
Cheonan, South Korea
Hello, me and my friend got a little problem with desync on every turn. We play 2 humans vs 2 AI.
We both got a fresh install game with expansion and install the mod(3-7) like described.
Someone can say what we can do that we don't get desync?

We play on:

Continents
small
standard
Ancient era
Hybrid
Allow Policy Saving
Allow promotions Saving
No Ancient ruins
event system disabled
I had that problem, too. I'm not sure but try disabling barbarians. IIRC, my last hotseat game with no barbarian worked.
 

Aigracier

Chieftain
Joined
Sep 21, 2015
Messages
4
Same problem as Kabubibi, we tried multiple games ( even with barbarians disabled ) with desync every turn.
 

Kabubibi

Chieftain
Joined
Mar 22, 2017
Messages
2
it works for me without barbarians. We are now in round 180 and didn't get any desync.

But if we had barbarians it would make much more fun :)
 

Thousand J

Chieftain
Joined
Sep 5, 2016
Messages
5
Hi everyone, and congrats for the great work !
Being tired already of the cartoonish aspect of civ 6, I wanted to try a nice modded civ 5. So with cbp (no eui), jfd mods (cultural diversity, rise to power, exploration and cities in dev), I started a game with the iroquois and added prehistoric era reborn and even future worlds... ! But my city, even with 3 citizens (cant have more), doesn't produce any science... Can anyone help me to understand why ? Is that a compatibility problem ? Or does some mechanic elude me... ? any help would be much appreciated ! PS all my mods have been downloaded today so it's the very last updates I use for each...
 
Top Bottom