1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

[R&F] Game display error: blue and black

Discussion in 'Civ6 - Macintosh' started by Smokestacks, May 8, 2019.

  1. Smokestacks

    Smokestacks Chieftain

    Joined:
    May 8, 2019
    Messages:
    1
    Gender:
    Male
    I finally bought the game, having been waiting years for some DLC and a good sale before I made the purchase. I went to launch it and after about 5 minutes at the loading screen, I finally got the cinematic. Slow loading, but going fine so far. However once the cinematic stops playing it gives me this:


    I imagine this is a similar layout to the menu, it's just displaying weird? The buttons kinda seem to work, though they can take about 20 seconds to respond so it's hard to tell, as seen in the second picture.

    My specs:

    Model Name: MacBook Pro
    Model Identifier: MacBookPro8,1
    Processor Name: Intel Core i7
    Processor Speed: 2.8 GHz
    Number of Processors: 1
    Total Number of Cores: 2
    L2 Cache (per Core): 256 KB
    L3 Cache: 4 MB
    Memory: 16 GB
    Chipset Model: Intel HD Graphics 3000
    VRAM (Dynamic, Max): 512 MB

    Moderator Action: Moved to Civ6 - Macintosh Forum
    Edited by Petek
     
    Last edited by a moderator: May 9, 2019
  2. AspyrRyan

    AspyrRyan Chieftain

    Joined:
    Jan 31, 2011
    Messages:
    333
    Location:
    Austin, TX
    I think the root cause of that is the Intel HD 3000 GPU. Our listed min spec for Intel GPUs is an Iris Pro, and the HD3000 came out a few years before that one.

    Civilization VI won't be compatible with that GPU.
     

Share This Page