[BtS MOD] Wolfshanze 1850-1920 Enhancement Mod v2.0

NovaDream

Chieftain
Joined
Sep 19, 2006
Messages
70
Does this mod work with Linux? More Specifically Ubuntu? I'm a Windows users who isn't very familiar with Linux but strongly considering the switch. I'm at the point where I'm trying to figure out which of my favorite programs and going to work and which aren't. Any help is greatly appreciated.
 

NovaDream

Chieftain
Joined
Sep 19, 2006
Messages
70
I believe it does, possibly with some tweaking though. At the very least I know there is some support for Civ IV on Linux, but this being a MOD, I have no idea if there is any compatability or support for this MOD specifically.
 

NovaDream

Chieftain
Joined
Sep 19, 2006
Messages
70
Why can't I download this from File Planet right now? Is it still there? Does anyone have this mod still or know where it's hosted?

-thanks
 

Ninja2

Great Engineer
Joined
Nov 17, 2005
Messages
1,142
Location
Denmarkia
On the first page of the thread that I link to in my signature, you can find the new download location. I think it's megaupload.
 

Healz

General
Joined
Jun 11, 2002
Messages
954
Location
Maryborough, Australia
Wolfshanze doesn't work now with the updated 3.19 patch. Tried twice and it didn't load and gave me an error message. Perhaps there has been a slight change in something that is creating the problem?
 

phungus420

Deity
Joined
Mar 1, 2003
Messages
6,296
Delete the gamecore.dll in the assets folder of the mod, and it should work. You'll loose the betterAI (though alot of that is incorporated in the 3.19 patch), and also the increased # of civs playable (will drop you to 18 max civs), but it should work. I'll be updating WolfRevolution once RevDCM is updated to 3.19 as well, so watch for that to update. Also I believe Ninja has updated the Merged Mod to 3.19, so you could probably use that as well for an updated gamecore.
 

phungus420

Deity
Joined
Mar 1, 2003
Messages
6,296
WolfRevolution updated to 1.5.0
This makes it BtS 3.19 compliant. WolfRevolution can be played as stock Wolfshanze, simply disable all Revolution components on game start. So if you want to play the Wolfshanze mod, the best way to do it is to use WolfRevolution. Of course if you do enjoy the Wolfshanze mod, I strongly encourage you to check out Legends of Revolution. Since wolfshanze has disapeared his mod is no longer under development. Legends of Revolution has continued with the vision, and has produced a very balanced and well rounded mod.


Legends of Revolution Thread

WolfRevolution Thread
 

Ninja2

Great Engineer
Joined
Nov 17, 2005
Messages
1,142
Location
Denmarkia
LoR is really almost a new mod in its own right. There may be more, but I've also expanded Wolf's original mod a little. Mostly SDK modifications.
 

Nuvoloblu

Adequator
Joined
Oct 22, 2009
Messages
72
Location
France
This MOD appears superb because it seems to treat in a very serious and more exhaustive way of interesting parts of the history. :crazyeye:
I finally will be able to test it, because I hardly have just understood that it failed to play it in English (!!!) so that texts appear finally in the interfaces… :scan:
But here is that Privates-Maps provided are aberrant (36civ is empty players and 34civ has diabolic Random). :rolleyes:
Also, for starting, the MOD grapeshot me a series of “XML error” (Unitclass /Unit_ArtStyle/etc) which it is necessary to eliminate one by one before the game's engagement. When the game starts finally… my play is blocked with the execution of the orders of the 1st turn ! :wallbash:
I miss certainly something by imposing… Does somebody have suggestions?
Is it normal?
 

arstal

Say No 2 Net Validations
Joined
Dec 22, 2005
Messages
771
This mod isn't supported anymore, go to Merged Mod which works with the latest patch- Wolfshanze doesn't anymore.
 
Top Bottom