1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

FfH2 Bug Thread

Discussion in 'Civ4 - Fall from Heaven' started by Kael, Jan 26, 2009.

  1. Gandalf Le Blanc

    Gandalf Le Blanc Chieftain

    Joined:
    Oct 26, 2019
    Messages:
    4
    Gender:
    Male
    Bonjour à tous, je ne suis pas si quelqu'un verra ce message un jour :) mais j'ai besoin d'aide! J'ai joué à FFH2 étant plus jeune et j'aimerai me relancer (un si bon mod !!). Mais pour cela, il faut l'installer et j'ai de petits soucis.
    Lorsque je me dirige vers le site de téléchargement de Kael (un IMMENSE merci à lui) https://forums.civfanatics.com/resources/fall-from-heaven-ii.1/ , je ne peux pas télécharger certains éléments :( Peut-être est-ce du à mon installation antérieure
    de Civ IV ou de Au-delà de l'épée (j'ai le CD pour les deux et je suis sous Windows 10). Merci d'avance si quelqu'un répond à ce message, bon jeu à tous;)
    Gandalf Le Blanc

    Moderator Action: Translation: Hello everyone, I'm not sure if anyone will see this message one day :) but I need help! I played FFH2 being younger and I would like to raise me (such a good mod!). But for that, it must be installed and I have little worries.
    When I go to Kael's download site (HUGE thank you to him) https://forums.civfanatics.com/resources/fall-from-heaven-ii.1/, I can not download some items :( Maybe it's due to my previous installation of Civ IV or Beyond the Sword (I have the CD for both and I am on Windows 10). Thank you in advance if someone responds to this message, good game to all;)
    Gandalf The White
     
    Last edited by a moderator: Oct 26, 2019
  2. black_imperator

    black_imperator Emperor

    Joined:
    Dec 4, 2005
    Messages:
    1,636
    Bonjour,
    à ma connaissance, le seul fichier qui n'est plus téléchargeable à l'heure actuelle est l'add-on Blue Marble for FFH, qui est seulement une refonte graphique du terrain et n'est absolument pas nécessaire à la bonne installation du jeu.
    Si tu as d'autres soucis, n'hésites pas à m'envoyer un message privé.


    Hi,
    as far as i know, the only file that's not currently downloadable is the Blue Marble for FFH add-on, which is only a graphical rework for terrain, which you don't need to install the game.

    If you have any other issues, please send me a PM
     
  3. Gandalf Le Blanc

    Gandalf Le Blanc Chieftain

    Joined:
    Oct 26, 2019
    Messages:
    4
    Gender:
    Male
    Ah! Merci pour cette précieuse info pouces vers le haut:! Est-ce qu'il y a d'autres éléments non indispensables, comme le Media Pack ? Donc théoriquement je n'ai pas besoin que Civ4, Civ4 Beyond the Sword (j'ai les deux DVD) et ensuite je dois suivre les infos de Kael? Et aussi, t'as un ordre à respecter? : merci:black_imperator , je me rapproche du mais :RÉ!
    Cordialement, Gandalf Le Blanc

    Moderator Action: Welcome to Civfanatics. We are an English language forum and require an English translation with a post in a foreign language. Have provided that below. Please provide translation in future. Thank you. leif

    Translation via Google translate:
    Ah! Thank you for this valuable info: thumbs up! Are there other non-essential elements, like the Media Pack? So theoretically I do not need Civ4, Civ4 Beyond the Sword (I have both DVDs) and then I have to follow Kael's info? And also, you have an order to respect? : thank you: black_imperator, I get closer to but: RE!
    Sincerely, Gandalf Le Blanc
     
    Last edited by a moderator: Oct 26, 2019
  4. black_imperator

    black_imperator Emperor

    Joined:
    Dec 4, 2005
    Messages:
    1,636
    Le Media pack n'est effectivement pas indispensable mais il est agréable à avoir.

    Effectivement, il y a un ordre. une fois installé civ4 et BtS, tu installes d'abord FallfromHeaven2041n.exe puis FallfromHeaven2041o.exe; puis le media pack si tu le souhaites.
    Comme tu as pu le voir, le forum est anglophone, donc, si tu souhaites continuer en français, je te propose qu'on discute en message privé. Clique sur mon nom à gauche, puis Start a Conversation


    The Media Pack is indeed not absolutely needed, but it's nice to have.

    There is indeed an order to things. First you install civ4 et BtS, then FallfromHeaven2041n.exe, next FallfromHeaven2041o.exe and finally the Media Pack if you wish to.

    As you may have seen, the forum is english-speaking, so, if you wish to continue in french, i suggest that we talk in private messages. Click on my name on the left, then choose start a conversation.
     
  5. omegaflames

    omegaflames Warlord

    Joined:
    Sep 21, 2012
    Messages:
    134
    Just so you know this is all you really need to do for the FFH2 mod after installing CIV4 Beyond the Sword and updating to the latest version.

    Get FFH2 0.41 full install to patch n from here https://forums.civfanatics.com/threads/ffh2-bug-thread.308020/

    Get FFH2 patch o from the same page right below the full install link (feel free to ignore the media pack, it's not needed for what you are doing)

    There is FFH2 unofficial patch p located here https://forums.civfanatics.com/thre...-sons-of-asena-fix-unofficial-patch-p.419634/

    There are also several mods of the FFH2 mod that are available as well.
     
  6. Gandalf Le Blanc

    Gandalf Le Blanc Chieftain

    Joined:
    Oct 26, 2019
    Messages:
    4
    Gender:
    Male
    Merci Omegaflames pour ces informations, je vais les mettre en place. Merci et bonne fin de journée.
    Cordialement,Gandalf Le Blanc
     
  7. Gandalf Le Blanc

    Gandalf Le Blanc Chieftain

    Joined:
    Oct 26, 2019
    Messages:
    4
    Gender:
    Male
    J'ai réussi à l'installer et à y jouer, donc je peux fermer ce forum assez court :RÉ. Si vous avez besoin d'aide ou des questions, n'hésitez pas en PV.
    Cordialement, Gandalf Le Blanc
     
  8. Tielby

    Tielby Prince

    Joined:
    Sep 23, 2007
    Messages:
    313
    Location:
    The sacred and free citadel of mind
    I'd just like to highlight this part, as black_imperator did not mention it in his post (at least in English). FfH2 will not work without the latest BtS patch (3.19).
     
  9. omegaflames

    omegaflames Warlord

    Joined:
    Sep 21, 2012
    Messages:
    134
    As black_imperator and lief already said this is an English speaking forum so you should be translating your words to English.
     

Share This Page