Tolkien's Middle-Earth Modpack

Eclipse

Warlord
Joined
Apr 11, 2002
Messages
81
Location
VA


Latest Version Date: 05/08/02
Current Full Version: v0.2 Beta
Current Patch Version: N/A

Ok, after countless hours of work, here it is!

Please remember, this the first beta release and the product is NOT complete! There is much work to do still and the primary reason for releasing it now, in its present state, is to test the unit animations, determine which direction to take for sound creation, and to fine-tune balance (which is NON-EXISTENT currently!)

Some key items to note...

•The Governments are "roughed in" and will absolutely change so don't get too hung up on there current state of disrepair.

•The tech tree, wonders, resources, and quite likely improvement will be changing also prior to final release.

•Again, the main focus of the beta is to test unit animations, other game graphics, and to get some constructive feedback from the playtesters.

•I've yet to complete the credits page but until I do, I'd like to give a big thanks to all those on this board who have created some of the fantastic unit animations I've included! Good job all!

Feel free to email me directly at eclipse1024@hotmail.com if you have any input you'd like to remain anonymous.

Thanks,
Eclipse

Edit:
Originally posted by yelt62@shaw.ca
Hope it is not just me, but, in two games playing this mod now I have received the error "Eras_Splash_Second Age...... " this game will exit immediately. A little frustrating as in my last game I was in the middle of a major takeover. I restarted to the last auto, same thing, and then 2 auto's back, same thing. Has this been reported before?

Rb

Ah yes, another change to PTW that I didnt remember. This is a pediaicons.txt file error. Just open the file in the "ME" folder and add the following to the end of it:

Code:
#ERA_SPLASH_ERAS_Ancient_Times
art\erasplash\ancient.pcx
art\erasplash\medival.pcx
#ERA_SPLASH_ERAS_Middle_Ages
art\erasplash\medival.pcx
art\erasplash\indust.pcx
#ERA_SPLASH_ERAS_Industrial_Age
art\erasplash\indust.pcx
art\erasplash\modern.pcx
#ERA_SPLASH_ERAS_Modern_Era
art\erasplash\modern.pcx
art\erasplash\modern.pcx

- GIDustin
 

Eclipse

Warlord
Joined
Apr 11, 2002
Messages
81
Location
VA
v0.2beta - 05/08/02

•16 civilizations from M.E.
•Accurate city naming (500+ in all)
•80+ new units, all with unique paletting and/or sizing
•New Leaderhead animations and graphics
•10 governments available*
•Civilopedia updated with unit, government, and race info*
•Era Splashes
•New City screen & view graphics
•unit_32 updated
•Revised smallhead graphics


*still needs work
 

Eclipse

Warlord
Joined
Apr 11, 2002
Messages
81
Location
VA
v1.0
•Revamped Techtree
•Several new resources
•Complete Civilopedia entries for all new content
•Completely redone music score
•Modified sounds
•Redone Wonders and Improvements

v2.0
•Map of Middle-Earth from 1st and 3nd Ages
•Additional units
•Leverage new scenario capabilities of future Civ III expansion
•Further granularity on the Techtree, Wonders, and Improvements
 

kring

Asst Cook & Bottle Washer
Joined
Dec 20, 2001
Messages
1,199
Location
Wichita,KS,USA
There are a number of options available: break it down into several smaller files, Yahoo (and others) allow a briefcase to store up to 30 MB free, individual file limited to 5 MB.
 

kring

Asst Cook & Bottle Washer
Joined
Dec 20, 2001
Messages
1,199
Location
Wichita,KS,USA
BTW, I am looking forward to playing it once you do have it available.
 

LordMonarch

Chieftain
Joined
Jan 27, 2002
Messages
12
Nice to see you finish so early, I did't think you would get it up so soon, Good Job. I look forward to playing it.:)
 

Epimetheus

Chieftain
Joined
May 10, 2002
Messages
1
Running file 13 just brings up "run program with" screen. I used "save file as" on the thirteenth, by the way. So, what do I have to do to get it working?
 

kring

Asst Cook & Bottle Washer
Joined
Dec 20, 2001
Messages
1,199
Location
Wichita,KS,USA
What files do I need to back up before I run this?

Edited IN:

Okay, I backed up the Civ III Art, Text folders and the bic file, per the installation wizard.
 

coolguy

Chieftain
Joined
Mar 13, 2002
Messages
5
I was downloading your mod, and when I tried to download file 13 it just took me to a page with commands. Is this some sort of instruction, and if so what am I supposed to do?
 

kring

Asst Cook & Bottle Washer
Joined
Dec 20, 2001
Messages
1,199
Location
Wichita,KS,USA
Here is how I was able to download file 13, I had the same problem you did when I first tried to d/l it.

Epimetheus

Running file 13 just brings up "run program with" screen. I used "save file as" on the thirteenth, by the way. So, what do I have to do to get it working?

You want to do a "save as" instead of an open new window.
 

LordMonarch

Chieftain
Joined
Jan 27, 2002
Messages
12
If you have IE save target as and save file 13 as a .bat file then take the .net extension of 1 to 12 and run the .bat file. Clicking on the film 13 will just show you the .bat code. When you run the bat file 1 to 12 will come to together to form a setup program.

Hope that helped..
 

Eclipse

Warlord
Joined
Apr 11, 2002
Messages
81
Location
VA
Sorry guys. I didn't think the download process would be such a pain. It looks like you were all able to answer your questions however. Thanks for sticking in there!

Has anyone actually been able to play it yet? I've only gotten a couple of emails from folks so far and I want to make sure the installer is working for everyone at the very least. :)

Thanks,
Eclipse
 

Engine 46

Chieftain
Joined
Feb 24, 2002
Messages
8
Location
Hastings, NY
Eclipse, I just finished playing a very small game (3 civs) just to test out gameplay without having to think too much. I played as the Noldor, and my opponenets were the Mordain and the Dorwinion (sp?). It ran through the whole game w/o crashing. The Dorwinion's were very aggressive though, they kept on declaring war on me for no reason and they had one unit on horseback that was totally invincible, I'm not sure of the name though. Otherwise game was very smooth units look and move good. It'd be cool to see a new tech tree and some new buildings and wonders and stuff. great job
 

kring

Asst Cook & Bottle Washer
Joined
Dec 20, 2001
Messages
1,199
Location
Wichita,KS,USA
Eclipse, I am playing a standard map, with 6 other civs, the Dwarves against the Easterlings, Dark Elves, Haradrim, Dorwinrim, and the other non good races. So far, so good, it is about mid 1000's BC, and the only problem I have had is intermittent screen blackness, usually for only a half second or so. This was not happening before I d/l'ed the game. Everything else is going great.
 

Engine 46

Chieftain
Joined
Feb 24, 2002
Messages
8
Location
Hastings, NY
Ok, so my first game was perhaps a fluke.....I just was playing a game as the Woses and when I tried to change governments from despotism to empire (just to see how that worked 'cause I don't actually know the differences yet) the game crashed. So I started a new game as the hobbits and I built the first city and tried to build "halfling spearmen" and the game crashed out to windows again. So I tried the halfling experiment again, and it crashed a second time. Just some more constructive criticism, we'll get there. Good job so far.:goodjob:
 

WhiteKnight

Chieftain
Joined
Apr 3, 2002
Messages
30
Location
Dowagiac, MI
I tried running Civ3 after installing the Middle Earth Mod and it won't let me start a new game. I clicked on New Game but nothing happens besides the clicking sound. Does anyone else have this problem?
 

Thunderfall

Administrator
Administrator
Joined
Oct 25, 2000
Messages
12,462
hey Eclipse, I was going to delete your modpack files from the server because it looked like usage abuse to me. :D I thought someone is using the file server for personal stuff.

Then I found this thread... :)
 
Top Bottom